Статьи из блога

Статьи из блога

Операция прервана из-за ограничений, наложенных на данный компьютер

Алексей столкнулся с такой проблемой:

При клике мышкой по гиперссылке в документе Word выдается окно "это операция была прервана из-за ограничений наложенных на данный компьютер. Обратитесь к системному администратору". Компьютер куплен в Формозе с установленной ОС ХР. не поскажете, что это может быть? Как это устранить.

Эта, достаточно распространенная проблема, связана с настройками браузера Internet Explorer (одна из причин). Есть мнение, что проблема решается с помощью сброса параметров IE. Для этого:

  1. Запустите Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя. Откроется одноименное диалоговое окно.
  3. На вкладке Программы нажмите кнопку Сброс параметров (для версии IE младше 7) или на вкладке Дополнительно нажмите кнопку Сброс (для версии IE 7) - хотя я сомневаюсь в том, что эта проблема проявляется с новой версией браузера. Если у кого-то это так, то отпишитесь в комментариях о результативности наших действий.
  4. Нажмите ОК, закройте окна и перезагрузитесь.

Кроме того, посмотрите статью При переходе по гиперссылке в программе Outlook появляется сообщение об ошибке на сайте Microsoft, на которой описано решение данной проблемы.

]]> twitter.com facebook Вконтакте Google Buzz google.com bobrdobr.ru del.icio.us technorati.com linkstore.ru news2.ru rumarkz.ru memori.ru moemesto.ru]]>


Понравилась статья, проголосуй:



Комментариев: 112

  1. battlebee
    07.09.2008 в 18:36 | #1

    Добрый день.

    Не могли бы Вы подсказать подходящее решение той же самой проблемы с точки зрения браузера Mozilla FireFox 2.0.0.9?

    Параметры системы: OS Win XP SP3, NTFS, Office 2003, учётная запись пользователя с правами администратора.

    Надпись об ограничениях появляется только при работе в Word. Excel и Outlook проблем по переходу по гипер-ссылкам не делают.

    Заранее благодарна.

  2. 07.09.2008 в 19:10 | #2

    Ну, а вы пробовали все-таки сбросить настройки в IE?

  3. Андрей
    09.09.2008 в 15:44 | #3

    у меня похожея проблема сотрудник не может открыть ни какую гиперсылку сброс настроек выполнин не помогло может есть какоето другое решение

  4. battlebee
    09.09.2008 в 17:10 | #4

    Ну, а вы пробовали все-таки сбросить настройки в IE?

    --Следуя Вашим рекомендациям, в обозревателе на время присвоила IE статус основного, после чего гипер-ссылки начали без проблем открываться в IE), ну а потом,уже в настройках Mozill-ы вернула ему пальму первенства.

    Спасибо за подсказку огроменное.

    Всё работает!!!!! Полный консенсус!!!!

  5. Krenar
    11.09.2008 в 18:17 | #5

    Здравствуйте.

    Перезагрузка может и не помочь. Надо делать вот что:

    В реестре в HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command надо исправить значение Default на "\"C:\\Program Files\\Internet Explorer\\iexplore.exe\" -nohome

    У меня было написано "C:\Program Files\Internet Explorer\iexplore.exe" -nohome, поэтому и не работало.

  6. Николай
    06.10.2008 в 17:05 | #6

    IE7 Сброс на вкладке Дополнительно НЕ ПОМОГ

  7. Рост
    24.10.2008 в 10:17 | #7

    Спасибо, помогло.

  8. Юрий
    05.02.2009 в 17:39 | #8

    Пробелма появилась когда я снес Оперу...

    поставил ІЕ по умолчанию...и начало работать...

    Вот и всё...

    Для тех, кто не знает как это делать, напоминаю:

    1)ПУСК - Панель управления

    2)Установка и удаление програм - Выбор программ по умолчанию

  9. 05.02.2009 в 22:29 | #9

    Пробелма появилась когда я снес Оперу...

    Урок — не сноси Оперу ;)

  10. ЛР
    28.03.2009 в 15:05 | #10

    У меня такое сообщение вдруг стало выскакивать при клике по строке оглавления при отключенном интернете.

    Раньше всё работало.

  11. Warlock
    14.05.2009 в 08:14 | #11

    Ну, а вы пробовали все-таки сбросить настройки в IE?

    --Следуя Вашим рекомендациям, в обозревателе на время присвоила IE статус основного, после чего гипер-ссылки начали без проблем открываться в IE), ну а потом,уже в настройках Mozill-ы вернула ему пальму первенства.

    Спасибо за подсказку огроменное.

    Всё работает!!!!! Полный консенсус!!!!

    Точно так же сделал. Простой сбос настроек IE не помог. Сейчас все работает! Спасибо за совет!

  12. Alligator
    19.07.2009 в 12:40 | #12

    Если это случилось после удаления одного из лишних браузеров, то попробуйте его установить вновь. У меня была такая история, после того, как я снес Opera и поставил Safari 4. Ссылки перестали работать. Попробовал все, спасла только переустановка Opera.

  13. Степаненко Антон
    18.08.2009 в 09:30 | #13

    "На вкладке Программы нажмите кнопку Сброс параметров (для версии IE младше 7) или на вкладке Дополнительно нажмите кнопку Сброс (для версии IE 7) - хотя я сомневаюсь в том, что эта проблема проявляется с новой версией браузера. Если у кого-то это так, то отпишитесь в комментариях о результативности наших действий."

    У меня жпроблема возникла на работе - первый вариант (на вкладке "программы" нажать кнопку "сброс параметров") ничего не дал, т.к. нет админовских прав, а вот второй способ ("на вкладке "Дополнительно" нажмите кнопку "Сброс") помог. Большое спасибо!

    P.S. Спасибо за хороший сайт smile

  14. Константин
    20.08.2009 в 08:59 | #14

    А если у меня IE не открывается? как быть?

  15. LP
    27.08.2009 в 11:23 | #15

    Проверьте не блокирует ли Брандмауэр Ворд и Ексель. И на всякий случай добавьте эти программы в исключения. Так тоже бывает.

  16. Денис
    11.09.2009 в 21:23 | #16

    Сброс на вкладке Дополнительно НЕ ПОМОГ, кроме того, что потерялось куча информации, которую пришлось восстанавливать

  17. 12.09.2009 в 07:29 | #17

    Денис, это претензия? В таком случае, читали ли вы предпоследний абзац на странице Правовая информация?

    Напомню, что "материалы сайта вы можете использовать исключительно на свой страх и риск. Тем не менее, я рекомендую перед применением какой-либо информации с сайта WordExpert.ru обязательно сохранять и создавать резервные копии документов, с которыми вы работаете".

  18. Yunna
    16.09.2009 в 09:58 | #18

    Добрый день.

    У одного из юзеров возникла точно такая проблема. Сбросила настройки - помогло без всяких перезагрузок.

    Большое спасибо.

  19. ndssi
    24.09.2009 в 10:18 | #19

    Сброс параметров IE и рестарт помог.

    Спасибо smile

  20. Аноним
    19.02.2010 в 14:04 | #20

    office 10, windows 7. перепробовал все рецепты,ниче не помогает. что еще можно поделать? что править в реестре?

  21. 10.04.2010 в 17:11 | #21

    Все это говорит о том, что истина не выявлена. В моем случае причиной оказалось удаление третьего браузера Google Chrome, который у меня не открывается с появлением окна с записью

    Windows – Ошибка приложения

    Ошибка при инициализации приложения (0xc0000135)

    Т.обр. персональный компьютер остается черным ящиком, а мы пользователи - китайскими болванчиками. Но я думаю, что и для спецов Microsoft их детище тоже во многом стал загадкой.

  22. Влад
    01.05.2010 в 00:17 | #22

    Ничего из перечисленного не помогло. Подозреваю, что Касперский (2010) "обновил" что-то в доступе по гиперссылкам из Word, т.к. обновления MS не устанавливались (запрещены). 6 часов "битвы" с заменой записей в реестре, переустановкой Офис 2007, IE7 на Vista Home Premium, сбросы настроек IE... Всё напрасно.

    Прошло ещё 5 минут…

    Как-то странно решается проблема... Установил Google Chrome. Он стал "по умолчанию. Все гиперссылки стали открываться. Закрыл и открыл IE7. Он тут же сказал что не является браузером по умолчанию и предложил сделать его таковым. После "удовлетворения" сей просьбы всё стало на свои места. Дурь какая-то необьяснимая...

  23. Димася
    18.05.2010 в 00:14 | #23

    Была эта же проблема. Помогла установка Google Chrome, который я снес пару недель назад. Даже по умолчанию его ставить не пришлось, просто заработало.

  24. Аноним
    20.05.2010 в 16:55 | #24

    Похоже действительно Google Chrome создает проблему при удалении его из системы. Переустановка Google Chrome помогла.

  25. Владимир
    20.05.2010 в 19:53 | #25

    Спасибо Влад!

    Поддерживаю версию с GOOGLE CHROME. переустановил его и все заработало!!!При этом все предыдущие рекомендуемые манипуляции не помогли.

  26. 21.05.2010 в 09:48 | #26

    Google Chrome здесь не при чём, поскольку эта проблема появилась задолго до выхода этого браузера. Проблема в настройках Internet Explorer. Как видно из комментариев, помогает смена браузера по умолчанию, переустановка его и возврат назад.

  27. 24.05.2010 в 21:36 | #27

    Спасибо всем.Пробовал разные варианты. По умолчанию ставил IE,сбрасывал настройки, и каждыр раз пробовал Excele, на заработали ли гиперссылки.При этом пару - тройку дней назад. я даже сам не понял как у меня влетел и установился GOOGLE CHROME,просто глядь на рабочий стол, а там ярлык этого браузера.Ну я его беру и удаляю через установку и удаление программ,через пару секунд диалог говорит - удаление прошло нормально.Закрываю проводник - смотрю на рабочем столе остался ярлык GOOGLE CHROME, я его и так и сяк-вообщем не удаляеться,диалог говорит что его якобы нет на столе - но я то не дурак вижу ярлык.Потом забыл про ярлык - он сам исчез видимо после перезагрузки. Ну а потом начал в Excele - переходить по гиперссылкам, ну а дальше вы сами все знаете, появляеться диалоговое окно - типа обратитесь к администратору,-задал я себе вопрос - если администратор моего компьютера ,не я - то тогда кто же.? Потыкался - попыркался ну и обратился к Яндексу.Вот и наткнулся на эту ссылку.Сразу вспомнил про удаленную программу и про ярлык который не удалялся.Глядь на рабочий стол - смотрю его нет.Решил после всех выше указанных процедур(которые не решили данной проблемы)скачась и установить GOOGLE CHROME,после установки - все гиперссылки сразу заработали в Excele. Вот такая шняга.

  28. Oleg
    16.06.2010 в 16:25 | #28

    Не получается у меня открывать ссылки в экселе портабельной лисой, раньше всё было нормально - открывались все ссылки. Проделал все комбинации, на какойто момент лиса подхватывает ссылки, но после закрытия IE8, EXCEL и FF, снова запускаю фаил .xls кликаю в нем на линк и опять эта надпись выскакивает. Что ещё можно сделать? Можно ли как нибудь умертвить всеми любимый IE8, так чтобы не повредить сетевые настройки?

  29. 16.06.2010 в 23:38 | #29

    а установка нормальной лисы не решит проблему? Она ведь тоже бесплатная. И ее поставить браузером по умолчанию!

  30. mode
    23.06.2010 в 14:54 | #30

    Рахмет!

    у меня случилась такая же проблема после очистки реестра

  31. =)))
    01.07.2010 в 11:36 | #31

    Алилуя!!! спасибо Комментатор 27!

    я короче по тупости установку офис 2010 запустила не удалив 7й офис. и вот он затормозил комп пришлось перезагрузить. потом я уже не могла поставить 10ку. появлялась уведомление: надо удалить прежние версии офиса 2010, обновление невозможно. что то типа того. пришлось по частям в ручную удалить и с реестра и везде везде. за одно удалила ненужные программы, в том числе GOOGLE CHROME. офис 2010 удачно вчера установился, а сегодня открываю свой проект, смотрю ссылки не работают. полезла в интернет за информацией. и наткнулась на вашу статью. глазками пробежалась по комментариям. и вот решила гугл хром заново поставить. поставила и все ссылки заработали!!!! =) и я счастлива!

  32. Евгений
    09.07.2010 в 14:04 | #32

    Все заработало после установки удаленной OPERA

  33. Kudla
    21.07.2010 в 22:02 | #33

    Операционка Win 7 Оффис 2007 после сноса GOOGLE CHROME появилась вышеописанная проблема,первые советы мне также не помогали и реестр правил, пришлось вернуть CHROME всё заработало.

    Спасибо.

  34. KrH.EF
    30.08.2010 в 12:05 | #34

    Windows vista + Office 2007

    Не помогла ситуация со сбросом IE.

    Была странная ситуация: я ввожу в окне Выполнить любую ссылку, например http://mail.ru, щелкаю Enter, ничего не происходит.

    Ага, думаю я, открываю фаерфокс и назначаю его по умолчанию. После этого все работает (без перезагрузки).

    Видимо проблема как раз после удаления браузера система не назначает новый браузер. Спасибо этому сайту, он навел меня на мысль как починить!

  35. Алексей
    02.09.2010 в 13:33 | #35

    В Windows 7 для решения данной проблемы необходимо открыть Панель управления - > Программы по умолчанию -> Настройка доступа программ и умолчаний. Прописать везде Internet Explorer и Микрософт по умолчанию

  36. Аноним
    03.09.2010 в 10:37 | #36

    всё изза браузера виновато последнее обновление спасибо вам уважаемый з0а помаш

  37. Аноним
    05.10.2010 в 18:56 | #37

    Помогла установка Google Chrome, который я удалил. Помучался часа 2, установил заново-ВСЕ ЗАРАБОТАЛО!!! Windows Vista.

  38. conor
    22.10.2010 в 16:27 | #38

    "В Windows 7 для решения данной проблемы необходимо открыть Панель управления - > Программы по умолчанию -> Настройка доступа программ и умолчаний. Прописать везде Internet Explorer и Микрософт по умолчанию"

    ставил - не помогло! поставил галочку напротив Opera! заработали и ссылки и по оглавлениям ходить стал. только из Аутлука ссылки открываются в IE, а не в Opera! вот так вот)

  39. Армен
    30.10.2010 в 19:50 | #39

    Сброс параметров IE помог.

    Спасибо

  40. Leg
    22.11.2010 в 11:33 | #40

    Помогла ТОЛЬКО установка Google Chrom, затем установка IE браузером по умолчанию.

  41. Юрий
    22.11.2010 в 19:19 | #41

    Добрый вечер! Если не по адресу обратился - подскажите ссылочку. Проблема: не удаляется предустановленая на ноуте бета версия Офис 2010. При нажатии на "удалить" на несколько секунд появляются песочные часики и всё на этом заканчивается. Win-7.

    Спасибо!

  42. Лара Крофт
    23.11.2010 в 03:35 | #42

    Похожая ситуация случилась и у меня, win 7, была Моzilla, вылетала после часа-двух работы, пришлось удалить и установить Оперу, после чего web - ссылки в Word не открывались в Опере - Операция прервана из-за ограничений, наложенных на данный компьютер. Сделал так - сброс в IE, затем установил снова Моzilla и Оперу, программа по умолчанию - сделал Опера и все окей !

  43. 25.11.2010 в 23:41 | #43

    Юрий, попробуйте поискать решение в Центре решений Майкрософт Фикс Ит: http://support.microsoft.com/fixit/ru. Выберите приложение (Office), проблемную область и почитайте предлагаемые решения. Возможно, в вашем случае подойдет: http://support.microsoft.com/kb/971179/ru.

  44. Константин
    27.11.2010 в 01:21 | #44

    #38

    Помог!

    поставил оперу по умолчанию в настройках и все заработало!

    Благодарю!

  45. Аноним
    30.11.2010 в 12:10 | #45

    Прочитав различные посты на форумах пришел к выводу, что проблема возникла после того, как я удалил Google Chrome и в утилите удаления хрома назначил Firefox браузером по умолчанию. решить проблему помогло следующее: 1. Удалил Firefox.

    2. Запустил IE7, при запросе назначил его браузером по умолчанию.

    3. Заново установил Firefox, не перезагружая компьютер, запустил Word 2007 - всё работает, по гиперссылкам оглавления переходит.

    P.S.: предшествующий сброс настроек IE7 с последующей перезагрузкой не помогали.

  46. Vusal
    05.12.2010 в 19:47 | #46

    У меня точно такая же проблема, система Vista Home SP2, только стоит IE8 а не IE7. Сброс не помог! Проблема во всех приложениях MS Office.

  47. Dan
    06.12.2010 в 00:04 | #47

    на 8м такое же ....

    пока был хром этого не было, а то я уж начал ворд подозревать... Спасибо.

  48. vedma
    08.12.2010 в 20:37 | #48

    здраствуйтеsmile

    у меня chrome выбивает "ошибка при инициализации приложения 0хс0000135"

    уствновила NET Framework 2.0 - как мертвому припарка..

    пробывала через параметры-изменение прокси сервера-подключение изменить астройки - но у меня кнопка "настройки" серая - на нажатия не откликается

    я в компах на уровне самовара (не чайник, но и слабо разбираюсь в программах), что делать не знаю:(

    помогите советом или напишите инструкцию по устранению проблемы - только нормальными словами, чтоб и чайник понял!smile (у меня виста, может она что-то блокирует)

    спасибоsmile

  49. 08.12.2010 в 21:49 | #49

    vedma, какое отношение это имеет к редактору Word?

    Снесите хром, переустановите, поищите информацию в поисковиках...

  50. vedma
    09.12.2010 в 20:16 | #50

    уже переустанавливала не один раз! он у меня сначало работал примерно месяц, потом после перезагрузки компа отказался подключаться к интернету. Я его переустановила - выбивает ошибку. Еще пару раз переустанавливала - та же ошибка. В инете я искала информацию, даже на официальный сайт хрома заходла - там читала, что заграничные умы пишут - не нашла ничего толкового. Так что я прошу у вас ДЕЙСТВЕННОГО совета, а не размышление на тему.

    спасибоsmile

  51. 09.12.2010 в 21:34 | #51

    Вы не ответили на вопрос: какое отношение ошибки интернет-браузера имеют к текстовому редактору Word? А с такими претензиями, типа:

    Так что я прошу у вас ДЕЙСТВЕННОГО совета, а не размышление на тему.

    вам будет сложно помочь.

  52. vedma
    11.12.2010 в 02:57 | #52

    я же говорила, что я на уровне самовара в компах разбираюсь - поэтому к чему эта ошибка относится не имею ни малейшего понятия. Ворд работает, интернет работает (с иксплоером), а вот совместно в хроме работать не хотят.

    И к чему задан вопрос, я так и не поняла (а разве эти программы как-то связаны между собой?..)

  53. Gromozeka
    15.12.2010 в 16:35 | #53

    Win7/64

    Вдруг ссылки в Excel перестали работать, надпись всем знакома. Помогло только ПанУправ>Программы по умолч>Настройка доступа программ и умолчаний>Верхняя кнопка.

    Спасибо за сайт

  54. Аноним
    23.12.2010 в 22:00 | #54

    Проблема была в удалении chrome. Поставил по умолчанию IE, все заработало, потом вернул Firefox.

    Спасибо за совет!

  55. 14.04.2011 в 11:30 | #55

    Аналогичная проблема. Только при попытке перейти по ссылке из Word'a.

    Решилась правкой правкой ключа реестра: HKEY_CL ASSES_ROOT\.html значение по умолчанию стояло почему-то Notepad ++ всесто нужного htmlfile.

    Заодно тут- http://support.microsoft.com/kb/310049/ru - рекомендуют проверить ключ HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

    у меня там было "C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome

    Никаких настроек IE8 не сбрасывал. Браузер по умолчанию - FireFox/

    Правки одного зачения в реестре хватило, чтобы все заработало как надо.

  56. LA
    27.05.2011 в 11:02 | #56

    Спасибо! Помоглоsmile

  57. Лена
    08.06.2011 в 01:49 | #57

    Почитала некоторые ответы (те что попроще).

    Переустановила Гугул Хром.

    Не помогло.

    Влезла в настройки Експлорера, сделала его браузером по умолчанию.

    Обнаружила ярлык ГХ на рабочем столе, удалила, перезагрузила - помогло.

    Что именно - без понятия.

    Ну и слава Богу.

    А то я тут грешным делом сослепу зафигачила не тот вордовский файл в гугл-переводчик, внутрикорпоративный мануал весь в вдоль и поперек в пометках "СТРОГО КОНФИДЕНЦИАЛЬНО", и почти сразу эта штука стала выскакивать - так я уже чуть было не решила, что и правда на мой ноут кто-то ограничения наложил smile

  58. Аноним
    26.06.2011 в 13:38 | #58

    просто установил в настройках текущий браузер(гугл хром) браузером по умолчанию, ссылки начали работать!

  59. Аноним
    28.06.2011 в 20:33 | #59

    vlyrki спасибо Ваш совет помог!

    не помогало ни муздыканье с браузером по умолчанию, ни правка HKEY_Local_Machine, уже думала, неужели переустанавливать Оперу придется, а поправила значение в HKEY_CL ASSES_ROOT (у меня там почему-то оказался Chrom html, хотя хромом в жизни не пользовалась и не помню, чтоб даже устанавливала) - и, ура! все заработало smile

  60. Владимир
    22.07.2011 в 11:38 | #60

    Было в MS Excel 2007 - не работали гиперссылки - Эта операция была прервана..... Помог сброс в IE 6. Большое спасибо!!!

  61. Sercuba
    22.08.2011 в 01:31 | #61

    При решении данной проблемы испробовал все вышеуказанные советы.

    В моем случае решение:

    Запустил Google Chrome (все время был установлен) и поставил его по умолчанию - все через него сразу заработало. Вернул умолчание на Mozilla Firefox, перезагрузил комп - все ОК!

    Всем спасибо!

  62. 30.09.2011 в 09:18 | #62

    Ряд рекомендаций по данному вопросу можно найти здесь:

    http://answers.microsoft.com/ru-ru/office/forum/office_2007-word/не-могу-в/aa430851-e3e3-45d9-9f63-a2cb1ba5c4a8

  63. JUN
    11.11.2011 в 01:51 | #63

    Спасибо Alex_Gur за полезную ссылочку. Все сделал как там было написано и получилось. В регистре было прописано ChromeHTML, поменял и все заработало.

    з.ы. не забываете перегружатся

  64. Filips
    18.11.2011 в 10:12 | #64

    Проблемма возникла после того как снес Гуглхром.

    все варианты перепробовал - не помогло

    установил вновь Гуглхром - все заработало!!!

    на подсаживают на Хром))

  65. Aum
    12.12.2011 в 20:13 | #65

    Спасбо vlyrki за то, что верно нащупал причину. У меня дело было не в установках браузера, а с том, что почистил реестр и не сохранил файлы реестра. Так вот, какой-то чистильщик реестра (по-моему Ccleaner или Auslogics) вообще удалил ключ HKEY_CL ASSES_ROOT\.html ! Пришлось его создать заново с помощью Regedit. Это делается просто. На ключе HKEY_CL ASSES_ROOT кликаем правой клавишей мыши, на выпадающем меню: New - key . и создается новый ключ, в название которого нужно ввести .html Ключ создан. Теперь нужно модифицировать его дефолтное значение. Аналогично правой кнопкой на Default, затем Modify. И записать туда слово htmlfile . Перезагрузиться.

  66. Art
    04.01.2012 в 21:21 | #66

    установил Google Chrome, который я когда-то удалял.. совсем забыл про него что был...

    OC Win XP

  67. S.
    27.01.2012 в 09:08 | #67

    Уважаемые!"Заслуга" в этом глюке гребанного Хрома! Вчера его удалил - сегодня перестали открываться ссылки! Пришлось его падлу устанавливать по новой, назначать главным, потом перключать главенство на Оперу...Заработало! Вывод: не нужно его вообще изначально ставить!

  68. APuh
    12.03.2012 в 09:29 | #68

    В моем случае кроме HKEY_CLASSES_ROOT\.html надо было проверить и пользовательскую ветку HKEY_CURRENT_USER\Software\Classes\.html именно там сидела неправильная настройка

  69. SergeyBey
    19.03.2012 в 12:58 | #69

    Гугл хром установил снова, и заработало. Проблема появилась после сноса хрома. Вот и вся проблема. Поставьте хром, а используйте то, что используете. Все просто.

  70. Михаил
    25.03.2012 в 11:47 | #70

    День добрый!

    Появилась такая же проблема после установки и удаления Google Сhrome. Браузер удалился, а вот в ветках HKEY_CLASSES_ROOT\.html и HKEY_CLASSES_ROOT\.htm остались значения ChromeHTML, а должны стоять по умолчанию htmlfile

    таже в пути реестра HKEY_CURRENT_USER\Software\Classes\.htm

    HKEY_CURRENT_USER\Software\Classes\.html

    HKEY_CURRENT_USER\Software\Classes\.shtml

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml устанавливаем значения по умолчанию hnmlfile, чтобы ссылки работали и в Word и Exel, перезагружаемся и будет вам счастье! smile

  71. Екатерина
    27.03.2012 в 14:19 | #71

    Михаил (#70), большое Вам спасибо за информацию!

    Мне помог именно Ваш вариант решения проблемы.

  72. 27.03.2012 в 19:29 | #72

    У меня была такая же проблема, по этой ссылке http://go.microsoft.com/?linkid=9726441 скачал небольшую програмку с майкрософта, запустил ее у все настроилось, Аутлок заработал как часы.

    В.Кирсанов

  73. Артем
    30.03.2012 в 17:47 | #73

    Только что решал подобную проблему у клиента. Михаил (#70) почти все правильно пасал. Но значения

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml

    должны быть другие (Если хотим IE)

    Их можно посмотреть по тому же пути, но в HKEY_Local_Machine

    А вообще все проще те ключи что указал Михаил можно просто удалить. Тогда для обработки указанных типов будуть использоваться общесистемные настройки (HKEY_Local_Machine).

    И еще можно не перегружаться, можно просто выйти из системы и зайти снова.

  74. Аноним
    19.04.2012 в 20:32 | #74

    Вы все лучшие!!! Спасибо!!! Благодарю!!!Самый лучший сайт!!!!!!!!

  75. fibonache
    16.05.2012 в 10:21 | #75

    Установка вчера удаленной мной оперы решило траблу. Спасибо сайту и комментаторам сам бы в жизни недогадался, хотя админю с десяток лет.

  76. Bonsai
    14.07.2012 в 18:45 | #76

    На Win7, Office 2003: в IE 8, свойства браузера => дополнительно => сброс, установил IE 8 как браузер по умолчанию, открыл гипперссылку. Получилось. Потом установил по умолчанию свой FireFox 3.6.28 - гипперссылки начали откріваться без проблем. Объяснить подноготную не смогу - делал интуитивно.

  77. Александр
    07.08.2012 в 11:56 | #77

    Самый верный способ как писали Михаил и Артем удалить ветки HKEY_CLASSES_ROOT\.html и HKEY_CLASSES_ROOT\.htm

    после этого выйти из системы и зайти. все будет работать

  78. Алексей
    17.08.2012 в 06:01 | #78

    Спасибо за помощь.

    Проблема была на Win XP, после установки и удаления Opera. Теперь все работает

  79. Дмитрий
    21.08.2012 в 20:42 | #79

    Спасибо всем и в особенности vlyrki, Михаил и Артём! Правка реестра помогла.

  80. Евгений
    05.09.2012 в 12:08 | #80

    Спасибо Михаилу и другим - решение в реестре. (была проблема - перестали работать ссылки в ворде. W7, Word2010)

  81. Далер
    18.09.2012 в 23:50 | #81

    Удалил хром и после перезагрузки установил заного все тут же заработало))

  82. Игорь
    15.10.2012 в 21:49 | #82

    Даже не удалял Хром, просто установил его заново сверху. Всё заработало... И без перезагрузки... Странно, ведь кроме него ещё установлены: опера, яндекс-интернет, FireFox...

  83. Валерий
    04.11.2012 в 23:41 | #83

    "В Windows 7 для решения данной проблемы необходимо открыть Панель управления - > Программы по умолчанию -> Настройка доступа программ и умолчаний. Выбрать конфигурацию Майкрософт Виндовс по умолчанию" после этого все заработало. За наводку спасибо №38

  84. Аноним
    07.11.2012 в 12:31 | #84

    Поставить по умолчанию один обозреватель, например IE. И все откроется. То есть в свойствах обозревателя - Программы в ХР поставить галочку "проверить по умолчанию обозреватель интернета". После этого переоткрыть IE, на вопрос, ответить, что поставить его по умолчанию и можно галоску снова убрать, не спрашивать, что там по умолчанию. После этого гиперссылки в Екселе открываются.

  85. Олег
    09.11.2012 в 12:38 | #85

    ПОставил google chrome по умолчанию, все помогло)))

  86. Serg Kappa
    11.11.2012 в 08:03 | #86

    Исправляет на ура

    http://support.microsoft.com/kb/310049?ppud=4&wa=wsignin1.0

  87. Виктор
    11.11.2012 в 23:29 | #87

    Всем спасибо за информацию.

    Отдельная благодарность Михаилу (#70)!

    Все работает.

  88. Dima
    28.11.2012 в 10:20 | #88

    Операция отменена вследствие действующих на компьютере ограничений. Обратитесь к системному администратору.

    Моя система Windows 8

    Мне помог этот пост. http://support.microsoft.com/kb/310049

    1) Проверьте, установлено ли значение htmlfile для параметра по умолчанию в разделе

    HKEY_CLASSES_ROOT \.html.

    Откройте меню Пуск и выберите пункт Выполнить.

    В поле Открыть: введите команду regedit и нажмите кнопку ОК.

    Найдите следующий раздел реестра:

    HKEY_CLASSES_ROOT \.html

    Проверьте, установлено ли значение htmlfile для параметра По умолчанию. Если это не так, щелкните правой кнопкой мыши параметр (По умолчанию), выберите команду Изменить, введите

    htmlfile

    в поле Значение и нажмите кнопку ОК.

    Закройте редактор реестра.

    2) Проверьте это значения должно стоять

    Кликнув два раза мышкой можно внести изменения.

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command

    "C:\Program Files\Internet Explorer\IEXPLORE.EXE\" -nohome"

  89. Аноним
    10.12.2012 в 19:54 | #89

    Мне помогло востановление предшествующего состояния компьютера ( Win 7). Панель управления/система и безопасность(проверка состояния компьютера)/востановление.

  90. Слава
    16.12.2012 в 09:09 | #90

    Windows7. Поставил Хром по умолчанию, перезагрузил, поставил Оперу по умолчанию. Заработало.

  91. гена
    11.01.2013 в 00:13 | #91

    У меня Windows 8, стоит Опера, дополнительно установил Хром гипер заработала.

    Но буду пробовать 70 и 88.

  92. MartKot
    27.01.2013 в 16:27 | #92

    to Михаил 25.03.2012 в 11:47 | #70

    Большая благодарность. Оказались "хвосты" от Оперы. А то 2 дня бродил в администрировании компа, из-за тупого виндовозовского сообщения об "ограничениях" smile

  93. Аноним
    02.02.2013 в 01:40 | #93

    Появилась такая же проблема после установки и удаления Google Сhrome. Браузер удалился, а вот в ветках HKEY_CLASSES_ROOT\.html и HKEY_CLASSES_ROOT\.htm остались значения ChromeHTML, а должны стоять по умолчанию htmlfile

    таже в пути реестра HKEY_CURRENT_USER\Software\Classes\.htm

    HKEY_CURRENT_USER\Software\Classes\.html

    HKEY_CURRENT_USER\Software\Classes\.shtml

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml устанавливаем значения по умолчанию htmlfile, чтобы ссылки работали и в Word и Exel, перезагружаемся и будет вам счастье.

  94. Denis
    21.02.2013 в 14:33 | #94

    Перепробовал все. Спасло установка и удаление Хрома.

  95. Evgen
    01.03.2013 в 12:55 | #95

    Все не пробовал - устал на половине. Спасло удаление и установка Хрома. Спасибо.

  96. Роман
    03.04.2013 в 23:54 | #96

    to Михаил 25.03.2012 в 11:47 | #70

    Большое спасибо! Я - чайник, но по Вашему алгоритму всё получилось с 1-го раза (Win7, Opera 12/14, IE 9). Удачи!

  97. laim031
    17.04.2013 в 07:36 | #97

    Windows 8 x32 - такая же проблемма, поиог аноним, и всё заработало:

    Аноним

    02.02.2013 в 01:40 | #93

    Появилась такая же проблема после установки и удаления Google Сhrome. Браузер удалился, а вот в ветках HKEY_CLASSES_ROOT\.html и HKEY_CLASSES_ROOT\.htm остались значения ChromeHTML, а должны стоять по умолчанию htmlfile

    таже в пути реестра HKEY_CURRENT_USER\Software\Classes\.htm

    HKEY_CURRENT_USER\Software\Classes\.html

    HKEY_CURRENT_USER\Software\Classes\.shtml

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml устанавливаем значения по умолчанию htmlfile, чтобы ссылки работали и в Word и Exel, перезагружаемся и будет вам счастье.

    Всем огромное спасибо.

  98. Семён
    09.05.2013 в 15:23 | #98

    Windows 7. Все вышеописанные способы не помогли. Возможно повторюсь и ктото уже писал, но помог этот способ :

    "В процессе работы компонентов MS Office может выводиться ошибка — «Эта операция была прервана из-за ограничений наложенных на данный компьютер». Практика показала, что причин может быть несколько, но все они имеют общую природу — установку или изменение настроек броузёра, надстроек Internet Explorer или его компонентов.

    Под катом находится несколько способов устранения этой ошибки. Не буду утверждать, что они помогут, но многим людям они помогли.

    В свойствах обозревателя Internet Explorer выполнить сброс параметров (Свойства обозревателя -> Программы -> Сброс параметров).

    В случае с Windows 7 можно поступить так: Панель управления -> Все элементы панели управления -> Программы по умолчанию -> найти один из компонентов MS Office и включить его статус по умолчанию.

    3. В случае некорректного удаления броузёра Chrome. В ветках реестра HKEY_CLASSES_ROOT\.html и HKEY_CLASSES_ROOT\.htm удалить значения ChromeHTML, и установить по умолчанию htmlfile.

    В разделах

    HKEY_CURRENT_USER\Software\Classes\.htm

    HKEY_CURRENT_USER\Software\Classes\.html

    HKEY_CURRENT_USER\Software\Classes\.shtml

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml

    устанавливаем значения по умолчанию htmlfile.

    Перезагружаемся после изменения реестра.

    Воспользоваться утилиткой от Microsoft http://support.microsoft.com/?kbid=310049."

  99. 05.06.2013 в 08:56 | #99

    Я пользуюсь Google Chrome. Сбросил настройки в IE, но проблема осталась.

  100. Олег
    16.06.2013 в 15:16 | #100

    да, гугл хром проблему решил.

  101. Valerij
    03.07.2013 в 00:46 | #101

    Просто надо очистить IE

  102. Grif
    19.10.2013 в 14:31 | #102

    Долго копался в Инете и нашёл решение с проблемой с неработающими гиперссылками в Word 2007 по ссылке

    http://support.microsoft.com/?kbid=310049

  103. leome
    31.10.2013 в 12:16 | #103

    По пробовал этот вариант с браузером, в моем случае с EXCEL 2007 помогло.

  104. klawa
    07.11.2013 в 09:28 | #104

    Спасибо огромное, помог совет с IE, хотя сама им никогда не пользовалась.

  105. Юрий
    26.11.2013 в 19:12 | #105

    Не работали ссылки в Excel, сделал как сказал Юрий см пост №8:

    1)ПУСК - Панель управления

    2)Установка и удаление програм - Выбор программ по умолчанию (выбрал Оперу) все заработало!!

    Спасибо тезке!

  106. Аноним
    02.12.2013 в 08:28 | #106

    Спасибо всем за советы.

    Проблема "Операция прервана из-за отсутствия разрешений. Обратитесь к администратору" при переходе по гиперссылкам из Word и Excel появились после чистки реестра CCleaner. Установка в IE параметров по умолчанию и установкой браузер IE по умолчанию не помогло. Посмотрел в установленных программах "Пуск-Настройка-Панель управления-Установка и удаление программ" и обнаружил остатки Xroma, удалил - все вылечилось.

    Всем удачи

  107. Аноним
    19.01.2014 в 22:35 | #107

    У меня тоже была проблема с работой ссылок. Всё решилось, когда по умолчанию был установлен браузер, с которого они копировались.

  108. Vozduh
    02.02.2014 в 20:22 | #108

    Никакие переустановки и сбросы не помогали, а помог FixIT по проблеме http://support.microsoft.com/kb/310049/ru

  109. Василий
    16.02.2014 в 14:00 | #109

    Сброс настроек ID - не помог, даже исключил програму из установленых комнентов Виндовс - проблемма осталась....

    В моем случае решение:

    Запустил Google Chrome (все время был установлен) и поставил его по умолчанию, перезагрузил - все через него сразу заработало. Вернул умолчание на Оперу, перезагрузил комп - все ОК!

    Всем спасибо!

  110. Василий
    16.02.2014 в 14:05 | #110

    имел ввиду IE....

  111. Игорь
    20.02.2014 в 20:38 | #111

    Огромное спасибо! Все работает.

  112. Аноним
    02.04.2014 в 21:59 | #112

    Первоначальные данные: Windows 7 Профессиональная. Браузер Опера (версии разные, другие браузеры не юзались, стоит по умолчанию). Одно время гипперссылки работали, потом перестали, т.к. "операция была прервана из-за ограничений наложенных на данный компьютер. Обратитесь к системному администратору"

    Сброс Эксплоэра не помог, но помогло изменение параметров реестра.

    Изменялось так:

    1. Откройте меню Пуск - Все программы - Стандартные – щелкните правой кнопкой мыши - Открыть и дважды кликните пункт Выполнить.

    2. В поле Открыть: введите команду regedit и нажмите кнопку ОК.

    3. Найдите следующий раздел реестра: HKEY_CLASSES_ROOT \.html

    4. Проверьте, установлено ли значение htmlfile для параметра По умолчанию. Если это не так, щелкните правой кнопкой мыши параметр (По умолчанию), выберите команду Изменить, введите htmlfile в поле Значение и нажмите кнопку ОК.

    5. В ветках HKEY_CLASSES_ROOT\.htm, также в пути реестра HKEY_CURRENT_USER\Software\Classes\.htm

    HKEY_CURRENT_USER\Software\Classes\.html

    HKEY_CURRENT_USER\Software\Classes\.shtml

    HKEY_CURRENT_USER\Software\Classes\.xht

    HKEY_CURRENT_USER\Software\Classes\.xhtml устанавливаем значения по умолчанию htmlfile

    6. Перезагрузка

    Спасибо, теперь всё работает.

Оставьте комментарий!

(обязательно)

^ Наверх